Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Tools Discussion » Problem with Fable Explorer
Problem with Fable Explorer [message #14860] Sun, 26 November 2006 00:48 Go to next message
ant man 88 is currently offline  ant man 88
Messages: 5
Registered: November 2006
Location: brisbane, australie

Hi all

only new here, and also only just crawled out from underneath a rock to discover that fable modding was possible. ive got all three requirements for FE4.0 beta, and yet windows crys when i try to open it about a critical error, then asks me to send them an error report.

have read over a few topics and no help, any ideas?
Re: Problem with Fable Explorer [message #14877 is a reply to message #14860] Sun, 26 November 2006 23:58 Go to previous messageGo to next message
henri is currently offline  henri
Messages: 7
Registered: October 2006
I could not get it to run under Windows 2000. Only ran under XP. Do not know if this is your problem....
Re: Problem with Fable Explorer [message #14887 is a reply to message #14877] Mon, 27 November 2006 19:28 Go to previous messageGo to next message
Marcopolo is currently offline  Marcopolo
Messages: 1292
Registered: January 2006
Location: north vancouver

ant man dont post the same thing twice in two different topics, if anyone feels like helping you then they will withought you needing to put it a bunch of times

There once was a member of this land,
a humorous posting he planned,
but when he posted,
by mods he was toasted,
and now he has found himself banned.
Re: Problem with Fable Explorer [message #15118 is a reply to message #14887] Mon, 11 December 2006 12:41 Go to previous messageGo to next message
Getcoolman is currently offline  Getcoolman
Messages: 4
Registered: December 2006
Location: at Home
Hello i am a German user of the Fable Explorer v. Beta 4
and i have the same problem like Xiun Pu.

Object reference not set to instance of an object

can anywone help me? Confused index.php?t=getfile&id=2072&private=0

sorry but i dont know how i make an answer

I have found it... please admin close the topic Help.
Sorry and graciousness
Re: Problem with Fable Explorer [message #16737 is a reply to message #15118] Tue, 20 February 2007 01:07 Go to previous message
GeoTav4444 is currently offline  GeoTav4444
Messages: 4
Registered: September 2005
Location: Chicago Area, IL. U.S.A.

I'm getting the same error.

****Geo the Hero****
Previous Topic: Trainer has a keylogger
Next Topic: I need some BIG time help!!!!!!
Goto Forum:
  


Current Time: Wed Sep 30 19:25:41 PDT 2020

Total time taken to generate the page: 0.01195 seconds