Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Requests » Having Noob Problems...
Having Noob Problems... [message #37696] Tue, 05 February 2008 22:27 Go to next message
Kallale is currently offline  Kallale
Messages: 4
Registered: February 2008
Hi to anyone out there Razz , the site seems to be declining... Sad
Am having problems getting things to work and it is starting to really bug me Mad . I bought the game a little while ago but my computer was just below the required specs Crying or Very Sad , I sobbed for a while and then much to my dismay abandoned the game. Since then I have come into ownership of a far more advanced "papper weight" and have taken up playing. Soon got frustrated with the aging and scaring of my beautiful character and decided to change the game Laughing , (had small experience with modding Oblivion and Neverwinter Nights).

Downloaded FE and read a few very helpful modding guides and performed the step-by-step instructions to remove these aspects effecting my char from the game. As far as I can tell I did everything correctly, "saved and ran FABLE TLC". Didnt work, *sobs*. Crying or Very Sad

Frustrated I browsed this and many other sites for similar problems. Found none. I put it down to the different style of editing and my noobishness.
Downloaded FMP Files with the required effects. Ran them and "saved and ran FABLE TLC". Didnt work, *sobs again* Crying or Very Sad

Almost giving up I look for other ways of accomplishing my desired effects and come across the Hesperus Trainers (24+ and Shop). The 24+ worked with editing my age just fine but had no option for scars and the final version of the shop just crashed my game.

My FE has no error messages come up and does not freeze. It runs fable from inside no problem with the exception of the SPLASH.EXE. This is really ticking me off. I run with:
-2.4 Intell Quad Core processor
-Nvidia GForce 8400 graphics card
-Terrabyte of HDD space
-4 gig ram
-Windows Vista Ultimate
-(net thing comes with VISTA, tryed updating)

As evertyhing else on my computer and within fable run fine I am assuming that it is my FE and that I have forgotten something or its defective on my pc. I restart my computer and the edited tables from the FMP's are within FE, they just arent working within the game. I read on the forums that a new profile shouldnt have to be made for this particular style of editing within the game but shall attempt this to test if it is case. This probably has a simple solution but I have been at trying to fix it for 3 or 4 days now. Any help or suggestions would be tremendously apprieciated. Smile.

Kallale

[EDIT]: My brother kindly pointed out to me how much of a noob i really am...apparently i have to allow FE on vista to access other applications for it to be effective. I allowed it then saved and ran the FE. The mods work i think, cant tell as my skin is covered in what looks like blue chainmail rings over my will pattern??? Think it might be part of the mod i activated, will investigate.

[Updated on: Tue, 05 February 2008 22:50]

Report message to a moderator

Re: Having Noob Problems... [message #37699 is a reply to message #37696] Tue, 05 February 2008 22:55 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
First thing that Vista users should be aware of is that Vista won't allow FE to work it's magic unless it is run with an administrative account, folder permissions are set to allow changes, your account status is set to administrative, or the game is installed outside of program files. Else you'll get an Access denied error. But you say you don't get any errors, so I'm guessing you've taken care of this.

Your specs are fine, if anything you'll get some buggy text, but that's because your graphics card is too good for Fable (best way I can describe it).

What's left is User Error. Tell us what guide you used, what steps you took and etc. I noticed that when you made the changes yourself you didn't mention "Apply Changes" anywhere, though it's an obvious thing, it can be overlooked now and then.

The shop trainer shouldn't result in a crash, I have it working fine for me, but I'm on XP if it makes a difference.

For getting rid of scars by editing the game.bin, I think a new profile is needed. If you replace the scar textures with blank textures, this makes it absolutely impossible for the scars to be drawn (technically, they are drawn, they're just unseen).

Edit: Your edit came while I was making my post. Congratulations, I'm glad you got it to work.

[Updated on: Tue, 05 February 2008 22:56]

Report message to a moderator

Re: Having Noob Problems... [message #37700 is a reply to message #37696] Wed, 06 February 2008 00:12 Go to previous messageGo to next message
Kallale is currently offline  Kallale
Messages: 4
Registered: February 2008
:lol: :lol: :lol: :lol: :lol: GIGGLE :lol: :lol: :lol: :lol: :lol: :lol:

WORKING NOW!!!!!
Yay, clean install and re-paste of FE worked.

The blue chainmail pattern was from the NO-Scars mod.

My main prob was yet again the notorious VISTA....

Kallale :p

[Updated on: Thu, 07 February 2008 15:27] by Moderator

Report message to a moderator

Re: Having Noob Problems... [message #37701 is a reply to message #37700] Wed, 06 February 2008 00:21 Go to previous messageGo to next message
Kallale is currently offline  Kallale
Messages: 4
Registered: February 2008
The main thing was the vista admin thing, i am pretty new to vista having transferred from XP on buying my new computer. Therefore I completly forgot it was there, usually allow things as soon as i install/extract them.

I kept thinking my FE was bugging up when i noticed the blue ring pattern, this was from the no scars mod i downloaded. Now that i think on it i think it was mentioned that it changes the will tatoos which is what it could have been.

thanks for your help anyway. it wasnt mentioned on the site that there would be this problem for vista users so i didnt think to look. Guess my prob WAS human error afterall. hehehe.

Kallale
Re: Having Noob Problems... [message #37702 is a reply to message #37701] Wed, 06 February 2008 00:24 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
Again, I'm glad you figured it out, but I have to correct you on something. It is written here and there that Vista users will have this problem. A search on Vista pulled this and many, many other posts.

[Updated on: Wed, 06 February 2008 00:25]

Report message to a moderator

Re: Having Noob Problems... [message #37703 is a reply to message #37702] Wed, 06 February 2008 00:44 Go to previous message
Kallale is currently offline  Kallale
Messages: 4
Registered: February 2008
* Stands corrected Embarassed and is beaten to a bloody pulp *

How is it that i did not come across that post...?

Never actually thought it was my vista that was the problem, assumed it was my FE. *hits self* Assuming stuff is bad.

Kallale

[Updated on: Thu, 07 February 2008 15:28] by Moderator

Report message to a moderator

Previous Topic: Fable Expansions
Next Topic: Simple request...
Goto Forum:
  


Current Time: Fri Feb 21 16:58:10 PST 2020

Total time taken to generate the page: 0.07029 seconds