Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Tools Discussion » Fable Explorer Probs..
Fable Explorer Probs.. [message #50552] Mon, 06 April 2009 04:50 Go to next message
EmoFox is currently offline  EmoFox
Messages: 8
Registered: April 2009
Location: USA

Yo guys..
When i open up Fable Explorer the image comes out
and a ting sound will occour..
i have windows vista
and the error said this..

Unhandled exception has occourred in a component in your
application. If you click Continue, the application will ignore this error and attemp to continue

Object reference not set to an instance of an object

Thats the Problem and also when o try to load Mod's and use "Save Mods and run fable" this problem also happens

"The system cannot find the file specified"

I know.. i just started with this...
so pls help! Sad
Re: Fable Explorer Probs.. [message #50605 is a reply to message #50552] Thu, 09 April 2009 07:55 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

Did you install it in the default place?
As in, C:\Program Files\Microsoft Games\Fable The Lost Chapters ?


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: Fable Explorer Probs.. [message #50625 is a reply to message #50605] Thu, 09 April 2009 22:35 Go to previous messageGo to next message
EmoFox is currently offline  EmoFox
Messages: 8
Registered: April 2009
Location: USA

Yeah i did.. it was working for a while and then this happened..
Re: Fable Explorer Probs.. [message #50626 is a reply to message #50625] Thu, 09 April 2009 22:41 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
EmoFox wrote on Fri, 10 April 2009 00:35

Yeah i did.. it was working for a while and then this happened..
The trick is telling us what you did just before it stopped working. What program did you use, what edit did you make and with what, there was something you did that caused this, it doesn't happen by itself. So when you tell us what you did or what you used, we can tell you how to fix it.
Re: Fable Explorer Probs.. [message #50627 is a reply to message #50626] Fri, 10 April 2009 05:27 Go to previous messageGo to next message
EmoFox is currently offline  EmoFox
Messages: 8
Registered: April 2009
Location: USA

i downloaded Albion explorer.. and this happened..
Re: Fable Explorer Probs.. [message #50634 is a reply to message #50627] Fri, 10 April 2009 09:18 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
AlbionExplorer doesn't do this. What else did you use?
Re: Fable Explorer Probs.. [message #50637 is a reply to message #50552] Fri, 10 April 2009 09:40 Go to previous messageGo to next message
The New Fabled Ravrn
Messages: 500
Registered: April 2008
Do AE and FE share a file by any chance?

http://img809.imageshack.us/img809/9329/newim.gif http://img19.imageshack.us/img19/4678/rulesq.gif
Re: Fable Explorer Probs.. [message #50638 is a reply to message #50637] Fri, 10 April 2009 10:29 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
The New Fabled Ravrn wrote on Fri, 10 April 2009 11:40

Do AE and FE share a file by any chance?
Between the two of them? No.
They do share a source of information though. Registry information.
Whenever there is a problem with CBox, AE and FE, the registry is one of the things to consider.

But if he didn't do anything or use anything that would have any negative effects on the registry, it's not a problem. Unless he did do something and it just hasn't come to his attention that he needs to tell us about it yet.
Re: Fable Explorer Probs.. [message #50641 is a reply to message #50638] Fri, 10 April 2009 14:41 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

JohnDoe wrote on Fri, 10 April 2009 10:29

The New Fabled Ravrn wrote on Fri, 10 April 2009 11:40

Do AE and FE share a file by any chance?
Between the two of them? No.
They do share a source of information though. Registry information.
Whenever there is a problem with CBox, AE and FE, the registry is one of the things to consider.

But if he didn't do anything or use anything that would have any negative effects on the registry, it's not a problem. Unless he did do something and it just hasn't come to his attention that he needs to tell us about it yet.


So what would happen if you DID put Albion Explorer in the same folder as Fable Explorer? Because if that happened it's the only solution I can think of, if it happened when this guy downloaded Albion Explorer.


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: Fable Explorer Probs.. [message #50642 is a reply to message #50552] Fri, 10 April 2009 14:44 Go to previous messageGo to next message
The New Fabled Ravrn
Messages: 500
Registered: April 2008
Maybe you misplaced the .def, overwrited (doesn't sound right) the .def or something, that's the only problem I've ever had. Confused

http://img809.imageshack.us/img809/9329/newim.gif http://img19.imageshack.us/img19/4678/rulesq.gif
Re: Fable Explorer Probs.. [message #50643 is a reply to message #50642] Fri, 10 April 2009 15:22 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
DarkenedSoul wrote on Fri, 10 April 2009 16:41

So what would happen if you DID put Albion Explorer in the same folder as Fable Explorer? Because if that happened it's the only solution I can think of, if it happened when this guy downloaded Albion Explorer.
Nothing would happen. The two would work just fine.
The New Fabled Ravrn wrote on Fri, 10 April 2009 16:44

Maybe you misplaced the .def, overwrited (doesn't sound right) the .def or something, that's the only problem I've ever had. Confused
It's "overwrote". And no, that gives a different error.
Re: Fable Explorer Probs.. [message #50645 is a reply to message #50643] Fri, 10 April 2009 15:37 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

JohnDoe wrote on Fri, 10 April 2009 15:22

Nothing would happen. The two would work just fine.


So we ca rule that out. He obviously did something else he has forgotten to tell us. And until he tells us, we can't help.


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: Fable Explorer Probs.. [message #50652 is a reply to message #50645] Fri, 10 April 2009 19:59 Go to previous messageGo to next message
EmoFox is currently offline  EmoFox
Messages: 8
Registered: April 2009
Location: USA

Ive done nothin.. i just Downloaded albion explorer and FreeRoam..
and then this happened..
Re: Fable Explorer Probs.. [message #50766 is a reply to message #50652] Sat, 18 April 2009 08:01 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

EmoFox wrote on Fri, 10 April 2009 19:59

Ive done nothin.. i just Downloaded albion explorer and FreeRoam..
and then this happened..


You must have used FreeRoam wrong then.


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: Fable Explorer Probs.. [message #50770 is a reply to message #50766] Sat, 18 April 2009 12:48 Go to previous message
Silverback is currently offline  Silverback
Messages: 170
Registered: July 2005
Location: Illinois

Cow Tipper
Hi,

Try this and tell me what the error is: Go here download ShadowNetSound.zip.

Extract contents to a directory and edit the config.xml. You can do this in Notepad.

Change the following:
<UseSplash>TRUE</UseSplash>

to
<UseSplash>False</UseSplash>


That "ding" is a message box trying to pop up. The only problem is the splash screen is in the way and you can't do anything because the splash is in the way.

Come back and tell us what the message box says.


Previous Topic: Help there seems to be a problem
Next Topic: A Notice For Newbies - Packaging FMP's
Goto Forum:
  


Current Time: Mon Nov 18 20:36:04 PST 2019

Total time taken to generate the page: 0.01669 seconds