FABLE: The Lost Chapters Mod Scene Site Rules 
Your Ad Here
Home » Discussion Area » General Mod Discussion » problem with bones?
problem with bones? [message #61781] Thu, 10 March 2011 20:39 Go to next message
jp_b46  is currently offline jp_b46
Messages: 70
Registered: January 2009
Hello, i have been trying making armours now that i finally got a 3ds max that works correctly. Well, all the Skinweighting went good, no problems on that part, neither on the FE part, but when i wear them in game they look like this:



i have done things exactly like i saw them on crazybunny tutorial, and i got this result, i tried another way and got the same, and also did on a different version of 3dsmax but i still cand figure out the problem, i thought it could be the bones rotation but im still not sure, can someone help me with this? thanks.
Re: problem with bones? [message #61783 is a reply to message #61781 ] Thu, 10 March 2011 21:35 Go to previous messageGo to next message
jp_b46  is currently offline jp_b46
Messages: 70
Registered: January 2009
sorry, i just figured out what was the problem, it was an export setting that didnt appeared on the tutorial, now it works great, i tried to delete this tread but couldnt if someone can delete it or close it that would be great
Re: problem with bones? [message #61784 is a reply to message #61783 ] Fri, 11 March 2011 00:41 Go to previous messageGo to next message
OldBoy  is currently offline OldBoy
Messages: 1129
Registered: October 2005
Location: Groningen

Administrator

jp_b46 wrote on Fri, 11 March 2011 06:35

sorry, i just figured out what was the problem, it was an export setting that didnt appeared on the tutorial, now it works great, i tried to delete this tread but couldnt if someone can delete it or close it that would be great

Which setting did you miss?


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.
Re: problem with bones? [message #61790 is a reply to message #61781 ] Fri, 11 March 2011 17:23 Go to previous messageGo to next message
jp_b46  is currently offline jp_b46
Messages: 70
Registered: January 2009
sorry, i should have said that, it was on "X file settings", by default "left handed axis" was enabled, i had to disable it

Re: problem with bones? [message #61792 is a reply to message #61790 ] Fri, 11 March 2011 17:26 Go to previous message
asmcint  is currently offline asmcint
Messages: 1350
Registered: April 2010
Location: Behind the beef

Moderator
Yeah you have to do that to rotate weapon helpers to where they need to be with blender. =/


Read the site rules, as well as individual thread rules, stickies and announcements, and use search, or you will have smartassy or exasperated ownage rained down upon you by the site's crack team of mods and admins. Also, you can find all you need to get started on modding here.
Previous Topic:help
Next Topic:Which weapon should I make?(Poll)
Goto Forum:
  


Current Time: Mon Sep 1 16:42:36 PDT 2014

Total time taken to generate the page: 0.01155 seconds
.:: Contact :: Site Rules :: Home ::.

Powered by: FUDforum 2.7.4.
Copyright ©2001-2006 FUD Forum Bulletin Board Software