Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » General Mod Discussion » Messed up Weapon texture.
Messed up Weapon texture. [message #64151] Thu, 28 July 2011 15:49 Go to next message
Zyreq is currently offline  Zyreq
Messages: 296
Registered: July 2011
Location: New York City, Great Brit...
The texture looks fine in Choco Box but in-game the Bereaver tends to fuck up.




No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.
Re: Messed up Weapon texture. [message #64152 is a reply to message #64151] Thu, 28 July 2011 17:50 Go to previous messageGo to next message
OogaBoogaBooga
Messages: 269
Registered: May 2011
Location: Everywhere
That used to happen to me all the time, but it was because of me sharpening it too much in Paint.net (Fable doesn't like that for some reason.). I doubt that's your problem though?

Fable: TLC Remastered.... http://fabletlcmod.com/forum/index.php?t=msg&th=9185& ; ; ;start=0&... October, 2012 :D

Re: Messed up Weapon texture. [message #64153 is a reply to message #64152] Thu, 28 July 2011 17:52 Go to previous messageGo to next message
Zyreq is currently offline  Zyreq
Messages: 296
Registered: July 2011
Location: New York City, Great Brit...
Nope didn't sharpen at all,All i did was add some hue and saturation :/.

No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.
Re: Messed up Weapon texture. [message #64156 is a reply to message #64153] Thu, 28 July 2011 19:20 Go to previous messageGo to next message
jwc2200 is currently offline  jwc2200
Messages: 841
Registered: March 2008
Location: Texas

Administrator

That is something that can happen any time you recolor any thing, with most things you can retry a few times and it will take. Oddly enough, ANY editing of the Bereaver does that for me. That is the only weapon I can never recolor.

Re: Messed up Weapon texture. [message #64159 is a reply to message #64156] Thu, 28 July 2011 19:32 Go to previous messageGo to next message
Zyreq is currently offline  Zyreq
Messages: 296
Registered: July 2011
Location: New York City, Great Brit...
Thanks Very Happy,do you have any sort of idea why it does this :/?

No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.

[Updated on: Thu, 28 July 2011 19:33]

Report message to a moderator

Re: Messed up Weapon texture. [message #64160 is a reply to message #64159] Thu, 28 July 2011 19:39 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
Just that the texture gets corrupted and that it happens from time to time. It has something to do with the way FableExplorer (and subsequently ChocolateBox) converts texture data.

You can try making a new texture entry (duplicating a texture entry that isn't the bereaver texture) and using that instead. Might as well throw some salt over your shoulder too. I'm dead serious.
Re: Messed up Weapon texture. [message #64161 is a reply to message #64160] Thu, 28 July 2011 19:52 Go to previous messageGo to next message
jwc2200 is currently offline  jwc2200
Messages: 841
Registered: March 2008
Location: Texas

Administrator

JohnDoe wrote on Thu, 28 July 2011 21:39


You can try making a new texture entry (duplicating a texture entry that isn't the bereaver texture) and using that instead. Might as well throw some salt over your shoulder too. I'm dead serious.

I tried that, it didn't work. The duplicate nor the salt.

I should have said this in my previous post. The way I finally fixed it was to save the Bereaver bmp as a png, then apply it in FE as a DXT-3 w/ Alpha-1.


Re: Messed up Weapon texture. [message #64163 is a reply to message #64161] Thu, 28 July 2011 20:06 Go to previous messageGo to next message
Zyreq is currently offline  Zyreq
Messages: 296
Registered: July 2011
Location: New York City, Great Brit...
Jwc's right,it worked.Thanks.But TBO,i think it was by luck,i had already tried applying DXT-3 with alpha channel set to one with no luck.

No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.
Re: Messed up Weapon texture. [message #64166 is a reply to message #64161] Thu, 28 July 2011 20:46 Go to previous message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
jwc2200 wrote on Thu, 28 July 2011 21:52

I tried that, it didn't work. The duplicate nor the salt.

I should have said this in my previous post. The way I finally fixed it was to save the Bereaver bmp as a png, then apply it in FE as a DXT-3 w/ Alpha-1.
Heh, that may explain part of the issue with people getting different outcomes. I always use PNG, same quality as BMP but much smaller filesize. And the DXT:3/Alpha:1 is a pretty good idea.

Zyreq: Glad all of it's sorted.
Previous Topic: Changing bodyguard with FE
Next Topic: cbox question
Goto Forum:
  


Current Time: Sat Mar 28 11:28:25 PDT 2020

Total time taken to generate the page: 0.01106 seconds