Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » General Mod Discussion » Having trouble with the programs
icon5.gif  Having trouble with the programs [message #67320] Thu, 20 September 2012 21:09 Go to next message
ben2444 is currently offline  ben2444
Messages: 1
Registered: September 2012
Hey I'm on my second play through of fable now and i decided to try a mod or two. I'm playing TLC on steam though, and i keep getting a message(when I try to load shadownet) which says "object reference not set to an instance of an object. from: at fable explorer.frmmain.main0" Is this cause i have the steam version? Any help would be great, thanks.

[Updated on: Thu, 20 September 2012 21:09]

Report message to a moderator

Re: Having trouble with the programs [message #67323 is a reply to message #67320] Fri, 21 September 2012 19:36 Go to previous message
Zyreq is currently offline  Zyreq
Messages: 296
Registered: July 2011
Location: New York City, Great Brit...
Have you downloaded some of these prerequisites?
http://www.microsoft.com/download/en/details.aspx?displaylan g=en&id=5638

http://www.microsoft.com/download/en/details.aspx?displaylan g=en&id=15805

http://www.microsoft.com/downloads/es-es/details.aspx?Family ID=333325fd-ae52-4e35-b531-508d977d32a6


No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.
Previous Topic: a important question about creating FMPs
Next Topic: Help With Balvarine Mod
Goto Forum:
  


Current Time: Wed Jul 24 01:18:33 PDT 2024

Total time taken to generate the page: 0.06036 seconds