FABLE: The Lost Chapters Mod Scene Site Rules 

 
Home » Fable TLC » Discussion » Graphics Editing » Sharingan SLow Time Error
Sharingan SLow Time Error [message #71656] Sun, 02 July 2017 14:54 Go to next message
ventusstrife is currently offline  ventusstrife
Messages: 22
Registered: May 2011
Location: Gates of the Damned
Hullo,

Been a while since I was last here, but I recently got back into modding fable. I had a question about editing FMP's, but it mostly pertains to a specific FMP that no longer seems to work properly. The image is distorted for lack of a better word. The mod in question was posted here, and has screenshots for the appearance it should have: http://fabletlcmod.com/forum/index.php?t=msg&goto=63248

But once I use the spell, I seem to get this:
http://imgur.com/a/AJajQ

Is there a way I can open up the FMP and fix this, or should I just look to add a whole new sharingan model?
Re: Sharingan SLow Time Error [message #71657 is a reply to message #71656] Sun, 02 July 2017 21:32 Go to previous message
Zyreq is currently offline  Zyreq
Messages: 291
Registered: July 2011
Location: New York City, Great Brit...
Heh, i still remember having this exact same problem...

ooga must have used BMP instead of PNG format. It would only happen on some texture entries iirc. Something to do with the way FE handles texture data...

Don't think there is any way around it.... I think i ended up making my own sharingan slow time texture Cool


No, no word of a lie, never' a lie, seventeen cows I stopped 'em with moi.. one 'and.
Previous Topic: Summoner bug
Next Topic: Custom Bump mapping?
Goto Forum:
  


Current Time: Wed Sep 20 00:25:00 PDT 2017

Total time taken to generate the page: 0.01603 seconds