Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Tools Discussion » I Pray This Posts... This Time...
I Pray This Posts... This Time... [message #69876] Fri, 13 December 2013 16:43
Silverblood is currently offline  Silverblood
Messages: 1
Registered: December 2013
could find, setting ownership over my entire Fable directory. My problem is a clone of both of these two problems:
http://projectego.net/community/threads/having-some-issues-u sing-albion-explorer.22808/


http://fabletlcmod.com/forum/index.php?t=msg&goto=64227& amp;#msg_num_8

Alas, the latter says the problem was fixed, but not -how- to fix it. My Albion Explorer config looks like this:

FableRegistry = SOFTWARE\Microsoft\Microsoft Games\Fable\1.0
Splash = True


Folder = minimaps


IconsXML = icons\icons.xml
ObjectCull = 1.5
ZoomStep = 0.3
FitScreen = true
ShowLevelTools = true
ShowWorldLocation = true


ContentsFile = templates\templates.ini"

Which, if I'm right, is the problem. I've tried it as its actual Registry "HKEY_CURRENT_USER\Software\Microsoft\Microsoft Games\Fable TLC" which also, to my dismay, hasn't worked. Spent seven hours trying to get it to work. Before asked, yes, I have extracted the .lev files so that FinalAlbion is a folder.

What code do I need to parse to get it to read a directory instead of registry, since the registry refuses to work?
Previous Topic: Fable Explorer treeview is blank
Next Topic: CTD when loading game
Goto Forum:

Current Time: Fri Apr 12 19:46:52 PDT 2024

Total time taken to generate the page: 0.00790 seconds