Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Tools Discussion » Help please: Fable Explorer not working
Help please: Fable Explorer not working [message #70866] Sat, 07 March 2015 05:54 Go to next message
bluegamer137 is currently offline  bluegamer137
Messages: 1
Registered: March 2015
So I just got Fable Explorer finally working but when it comes up, all the windows on the left are empty. I haven't done this in quite some time and am doing it for the first time on windows 8. I'm also using shadownet because normal fable explorer just doesn't work for me. Any response would be appreciated!

|_____________________
<>======|____________________/
|

[Updated on: Sat, 07 March 2015 09:01]

Report message to a moderator

Re: Help please: Fable Explorer not working [message #70913 is a reply to message #70866] Sat, 11 April 2015 15:11 Go to previous message
morerunes is currently offline  morerunes
Messages: 2154
Registered: June 2007
Location: My desk

Administrator

I think this is also a registry issue. FE is looking for your data files but can't find them. Modify this file to point to your fable installation and then 'run' it to apply it to your registry.
  • Attachment: fable.reg
    (Size: 0.65KB, Downloaded 186 times)


"All of the work, and none of the play, will surely provide for a speedy decay"
Previous Topic: need help with "save mod and run"
Next Topic: Shadownet on Win 7 HELP
Goto Forum:
  


Current Time: Mon Nov 18 21:04:01 PST 2019

Total time taken to generate the page: 0.01271 seconds