Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Site » General Discussion » Mods problem  () 1 Vote
Mods problem [message #71637] Sun, 21 May 2017 06:30 Go to next message
Cglassees is currently offline  Cglassees
Messages: 2
Registered: May 2017
I don't know if someone has talked about this, but I used a mod to play as jack of blades and whenever I start a new match (i dont have this problem being an adult) the game closes and i unistalled the game 2 times and it's still happening. I deleted everything, mods, saved matches, fable explorer... and nothing happens. I hope someone still uses this page and can give me advice or tell me a solution for this Sad thanks in advance

[Updated on: Sun, 21 May 2017 06:31]

Report message to a moderator

Re: Mods problem [message #71638 is a reply to message #71637] Sun, 21 May 2017 12:56 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
I'm a bit confused with what you mean by "match." You don't need to delete fable explorer. Keep backups always, we have a sticky somewhere on that. If you uninstalled, dealt with the virtual store thing which we have a different sticky for, and reinstalled, you should be fine.
If there's still an issue, two things can cause it - bad level script or bad binary edit. Tell us more about your setup, what mods you have etc., whether or not you used freeroam. We will go from there.
icon14.gif  Re: Mods problem [message #71642 is a reply to message #71638] Thu, 25 May 2017 15:01 Go to previous message
Cglassees is currently offline  Cglassees
Messages: 2
Registered: May 2017
Glad you still manage this page! I'm Spanish, sorry for that mistake Embarassed btw I deleted fable E. Abion E. and chocolate box and reinstalled the game and it worked, thanks anyway Smile
Previous Topic: I can not find a Fable:New world mod
Next Topic: Fable The New World
Goto Forum:
  


Current Time: Sun Feb 23 03:29:47 PST 2020

Total time taken to generate the page: 0.01153 seconds