Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Level Scripting » Again, sorry for the useless topic but I still cant get this to work
Again, sorry for the useless topic but I still cant get this to work [message #13610] Fri, 20 October 2006 13:43 Go to next message
Athos is currently offline  Athos
Messages: 6
Registered: October 2006
Location: holland
Excuse me for the so many topic but I tried searching several keywords but I couldnt find anything that helped me...

So im trying to put all augmentations on the Sword of Aeons, so Fire, Piercing, HP, Mana etc. etc. so totally everything AND I one time saw a screenshot with a cool effect around a sword, it was like overloaded with power thats how it looked like with sort of electric shock stream around it you might know what I mean... I have tried to add 8 augments on the sword like this:
http://img196.imageshack.us/img196/8550/kjsdfab2.jpg

but when I start the game there are still only the 3 main augments availible... Anyone tell me what im doing wrong or what I need to do to get it to work? Thanks.

EDIT: By the way I have found the picture with the effect around the sword, anyone know how to do this?
http://img332.imageshack.us/img332/4900/somethingxg9.jpg


I feel... Thin...

[Updated on: Fri, 20 October 2006 13:55]

Report message to a moderator

Re: Again, sorry for the useless topic but I still cant get this to work [message #13672 is a reply to message #13610] Sun, 22 October 2006 14:40 Go to previous messageGo to next message
misohony is currently offline  misohony
Messages: 60
Registered: September 2005
I could be wrong (as I often am), but I think you have to edit CWeaponDef as well. Once you open CWeaponDef, look for CWeaponDef Particles. Once there, you'll see "Weapon Augmentation Slot List".

Try that out...


Re: Again, sorry for the useless topic but I still cant get this to work [message #13673 is a reply to message #13672] Sun, 22 October 2006 14:43 Go to previous messageGo to next message
Athos is currently offline  Athos
Messages: 6
Registered: October 2006
Location: holland
Thanks mate but ive already found out how to do this, thanks alot for replying though but someone from the forum helped me out via msn, I dont know if I can delete this topic or someone can lock it...

I feel... Thin...
Re: Again, sorry for the useless topic but I still cant get this to work [message #13677 is a reply to message #13610] Sun, 22 October 2006 15:41 Go to previous message
Satan
Messages: 1033
Registered: September 2005
Location: Hades

Administrator
I can do both Smile

*** Locked ***


http://img259.imageshack.us/img259/1398/satansigv5gu3.gif

There is nothing in the Void.
There is no point to it's being.
I wish there was a reason.
There is nothing in the Void,
But what we put there.
Previous Topic: So sorry to ask, but...List of creatures/objects?
Next Topic: Possible?
Goto Forum:
  


Current Time: Wed Apr 08 02:21:40 PDT 2020

Total time taken to generate the page: 0.00978 seconds