Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Level Scripting » Used Wiki but no dice...
Used Wiki but no dice... [message #27530] Mon, 17 September 2007 18:33 Go to next message
Loby-man is currently offline  Loby-man
Messages: 329
Registered: April 2007
ok Morerunes tought me things about AE and i got most but im stuck one one thing...chest spawning(or object spawnng what ever you wanna call it)he had to go before i understood it completly...ok all i know is while in tree-veiw of the tng you want to edit, right click the tng and click "wizards..." but when i do it comes up with an error message that says"No wizzard templates avaliable"...would it have something to do about renaming the FinalAlbion.wad to FinalAlbion_.wad(or something like that)

thanks!
Re: Used Wiki but no dice... [message #27532 is a reply to message #27530] Mon, 17 September 2007 18:35 Go to previous messageGo to next message
deathsvisage is currently offline  deathsvisage
Messages: 316
Registered: September 2007
means you never exrtracted files with freeroam it happened to me to
Re: Used Wiki but no dice... [message #27535 is a reply to message #27532] Mon, 17 September 2007 18:37 Go to previous messageGo to next message
crazybunny is currently offline  crazybunny
Messages: 173
Registered: July 2007
you know they have plenty of guides plus in the wiki?i never posted asking how to do this kind of stuff.oh and srry if im getting all up your ass about this Laughing
Re: Used Wiki but no dice... [message #27537 is a reply to message #27535] Mon, 17 September 2007 18:41 Go to previous messageGo to next message
deathsvisage is currently offline  deathsvisage
Messages: 316
Registered: September 2007
k lol Shocked
Re: Used Wiki but no dice... [message #27541 is a reply to message #27530] Mon, 17 September 2007 18:53 Go to previous messageGo to next message
Loby-man is currently offline  Loby-man
Messages: 329
Registered: April 2007
actualy i have extracted them i just probly didnt rename it thats all or something like that
Re: Used Wiki but no dice... [message #27543 is a reply to message #27530] Mon, 17 September 2007 18:56 Go to previous messageGo to next message
Sean_s is currently offline  Sean_s
Messages: 576
Registered: June 2007
Location: Ohio
Did you download the AE resources along with the AE core files? It sounds like you didn't.

Oh and if you didn't decompile the WAD, it wouldn't work at all. Renaming the WAD is only needed for the effects of freeroam to take place in game, AE ignores the WAD altogether so it wont effect the way it works.


New? Or looking for information? Look here before posting.
Help the community by adding this to your sig!

Assistant for Conquest
By the way, call me Searyan

[Updated on: Mon, 17 September 2007 18:58]

Report message to a moderator

Re: Used Wiki but no dice... [message #27545 is a reply to message #27530] Mon, 17 September 2007 19:03 Go to previous messageGo to next message
Loby-man is currently offline  Loby-man
Messages: 329
Registered: April 2007
ok ill download the AEResourses but were do i go to get the core thing
Re: Used Wiki but no dice... [message #27546 is a reply to message #27530] Mon, 17 September 2007 19:04 Go to previous messageGo to next message
Sean_s is currently offline  Sean_s
Messages: 576
Registered: June 2007
Location: Ohio
IF you don't have the core AE you wouldn't know you had this problem, lol (it's the main files for AE).

New? Or looking for information? Look here before posting.
Help the community by adding this to your sig!

Assistant for Conquest
By the way, call me Searyan
Re: Used Wiki but no dice... [message #27549 is a reply to message #27530] Mon, 17 September 2007 19:08 Go to previous message
Loby-man is currently offline  Loby-man
Messages: 329
Registered: April 2007
lol oh
Previous Topic: Chest Respawning (How can I get this to stop?)
Next Topic: The White Balverine Uprising
Goto Forum:
  


Current Time: Sun Mar 29 11:10:00 PDT 2020

Total time taken to generate the page: 0.01080 seconds