Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Tools Discussion » Help with Albion Exlporer
icon4.gif  Help with Albion Exlporer [message #38889] Sun, 09 March 2008 14:14 Go to next message
Archons_Heart is currently offline  Archons_Heart
Messages: 13
Registered: March 2008
Location: The Old Kingdom
So i've been trying to use Albion explorer and everytime i try to use the worldedit this pops up....
index.php?t=getfile&id=5621&private=0
i've also looked all over the fourms for solutions...
Re: Help with Albion Exlporer [message #38890 is a reply to message #38889] Sun, 09 March 2008 14:29 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3007
Registered: October 2007

Retired
Archons_Heart wrote on Sun, 09 March 2008 16:14

i've also looked all over the fourms for solutions...
You looked everywhere, did ya? Did you look at the bottom of the Albion Explorer thread? There you will find every common, and many not-so-common, error ever encountered. Errors not mentioned would include things like using piss-poor fie-editing skills that completely obliterate your wld file, your tngs, or your levs. I bet you $10 that the answer to your problem is answered somewhere in there.
Re: Help with Albion Exlporer [message #38893 is a reply to message #38890] Sun, 09 March 2008 14:38 Go to previous messageGo to next message
Archons_Heart is currently offline  Archons_Heart
Messages: 13
Registered: March 2008
Location: The Old Kingdom
I think i may have just won 10 dollars.... anyways the only thing i can think of is the AEresources not sure about how to get those into AlbionExlporer...
Re: Help with Albion Exlporer [message #38894 is a reply to message #38893] Sun, 09 March 2008 14:57 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3007
Registered: October 2007

Retired
I'm upset for two reasons, one that I lost $10, two because this is really simple.
Download the AE resources and put them in the AE directory.
You should have something like this:
+Albion Explorer directory
 +Icons
  -*.bmp
  -*.png
  -icons.xml
 +Minimaps
  -*.jpg
 +Templates
  -Templates.ini
  -*.tng
-AlbionExplorer.exe
-AlbionExplorer.ini
-AlbionExplorer.Log
-*.dll
Thanks to you, I have to add more to that post.
Re: Help with Albion Exlporer [message #38895 is a reply to message #38894] Sun, 09 March 2008 15:03 Go to previous messageGo to next message
Archons_Heart is currently offline  Archons_Heart
Messages: 13
Registered: March 2008
Location: The Old Kingdom
Okkkk ty but uhh where do i find the AE directory... yeah sorry i'm not smart >_>
Re: Help with Albion Exlporer [message #38896 is a reply to message #38895] Sun, 09 March 2008 15:13 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3007
Registered: October 2007

Retired
The AE directory is where ever the AlbionExplorer.exe is.
If you got the zipped version, it will be where ever you extracted it. If you used the installer, it is installed in C:\Program Files\FableTLCMod\AlbionExplorer\ unless you changed where it was to be installed, though if you're unaware of where the directory is then I may very well be up $10 instead, seeing as how basic Windows functionality is not as demanding as half the stuff I mentioned in that post.

[Updated on: Sun, 09 March 2008 15:14]

Report message to a moderator

Re: Help with Albion Exlporer [message #38898 is a reply to message #38896] Sun, 09 March 2008 15:40 Go to previous messageGo to next message
Archons_Heart is currently offline  Archons_Heart
Messages: 13
Registered: March 2008
Location: The Old Kingdom
Lol wow all i had to do was uninstall and use the installer... i think the problem was i used zip one and saved to desktop... ANYWAYS tysvm Smile
Re: Help with Albion Exlporer [message #38914 is a reply to message #38889] Sun, 09 March 2008 20:28 Go to previous message
Satan
Messages: 1033
Registered: September 2005
Location: Hades

Administrator
Before this goes any further... the installer version is not the latest and will not have all the functions of the newest version.

Also i'm pretty sure a side-by-side config error is due to a .net problem. Ensure you have the correct version and failing that install the items John links to in his post in the ae thread.


http://img259.imageshack.us/img259/1398/satansigv5gu3.gif

There is nothing in the Void.
There is no point to it's being.
I wish there was a reason.
There is nothing in the Void,
But what we put there.

[Updated on: Sun, 09 March 2008 20:30]

Report message to a moderator

Previous Topic: Need help, can't apply mods I created with Fable Explorer to a new Fable Installation..
Next Topic: Fable keeps crashing
Goto Forum:
  


Current Time: Wed Jul 24 01:54:01 PDT 2024

Total time taken to generate the page: 0.06425 seconds