Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Mods » Packages » New Item Pack v2.5  () 1 Vote
Re: New Item Pack v2.5 [message #51223 is a reply to message #51221] Mon, 11 May 2009 12:20 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

Hoekzema wrote on Mon, 11 May 2009 11:42


Well Freeroam still isn't working.

http://fabletlcmod.com/forum/index.php?t=msg&goto=51220& amp; amp;#msg_51220

You could have told me in the first place it wasn't crashing, but an error was popping up Rolling Eyes

I think this may help. http://www.microsoft.com/downloads/details.aspx?FamilyId=333 325FD-AE52-4E35-B531-508D977D32A6


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: New Item Pack v2.5 [message #51224 is a reply to message #51216] Mon, 11 May 2009 13:06 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

Hoekzema wrote on Mon, 11 May 2009 19:57


I´m getting the same error, wich says that the memory is corrupt and protective, etc etc.

I'm pretty sure it's not my fault, because I have used multiple mods before.

hmm though that might be the problem.

I don't use freeroam, because it crashes whenever I press 'Rip' Confused

ah well, I hope you'll be able to figure out what's the dealio with the mod.

You can't honoustly be saying that it's working 100% if there are multiple people complaining.
(no offence for the creators of the mod, you're all awesome. Razz)


First off: welcome fellow dutchman.
How often did you try to load the mod? Sometimes you just get lucky...

As for the memory problem; it has to do with how FE handles the files, specially the .big files (models/textures/text). But there is no salvation for he who gets the error, other then pure luck.

Also; I didn't state that it works 100%. I said that it should work fine, not that it would. I am aware of it's problems, unfortunately it's not user error.

Mocht je nog vragen hebben; stuur maar een pm Wink

[edit]
As for freeroam crashing; you probably used mods that changed the finalalbion.wad, after doing so freeroam won't do it's job anymore. You'll have to return to a clean, unmodded finalalbion.wad for freeroam to work.


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.

[Updated on: Mon, 11 May 2009 13:08]

Report message to a moderator

Re: New Item Pack v2.5 [message #51885 is a reply to message #49376] Tue, 09 June 2009 13:42 Go to previous messageGo to next message
redvader is currently offline  redvader
Messages: 20
Registered: June 2009
hi could u send me the downloads like the activeX 9 and the dotnet thingy 2.0 if so tyvm it would be very appreciated if you could tell me exactly how to do it i id just be happy enough to know youve read this ty.
Re: New Item Pack v2.5 [message #51887 is a reply to message #51885] Tue, 09 June 2009 14:06 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
redvader wrote on Tue, 09 June 2009 15:42

hi could u send me the downloads like the activeX 9 and the dotnet thingy 2.0 if so tyvm it would be very appreciated if you could tell me exactly how to do it i id just be happy enough to know youve read this ty.
DirectX and .NET Framework. The prerequisites can be acquired from Microsoft.com, and are linked to in almost every tool thread that instructs you to get them.
If you are using FableExplorer, you will do well with just .NET Framework 3.5 SP1, the latest available Framework.
DirectX 9.0c is installed when you install the game if you don't already have it, and it alone will satisfy the DirectX requirement for FableExplorer. But if for whatever reason you don't have it, and I wouldn't put it past the current crop, you can get it here.
If you are using ChocolateBox, you will additionally need the DirectX Runtimes (alternative web-based installer) and the MVC++ 2005 SP1.
Again, links to these are provided in the threads that instruct you to get them, especially the tool threads. These resources alone will not load the mod, you will need either FableExplorer or ChocolateBox.
If you have problems with FE, you can try the newer unofficial versions such as this one that includes search functionality or these that support various other functionality. If none of those work, you can try the outdated installer version.
If you have problems with ChocolateBox, you should try the newer unofficial versions like this one and this one that each have fixes for various bugs and glitches in the current official version.
This will be my only time doing this for you, but do not be fooled, you shouldn't rely on us to do everything for you because doing so will lead to a bad user experience here.
Welcome to the site.

[Updated on: Tue, 09 June 2009 17:50]

Report message to a moderator

Re: New Item Pack v2.5 [message #51891 is a reply to message #51887] Tue, 09 June 2009 17:37 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

Jeez. John, I can't find the words...

http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.
Re: New Item Pack v2.5 [message #51893 is a reply to message #51891] Tue, 09 June 2009 17:46 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
OldBoy wrote on Tue, 09 June 2009 19:37

Jeez. John, I can't find the words...
I do it in the hopes that the post is read not only now, but by others who search (if anyone in the world still does that anymore).
Re: New Item Pack v2.5 [message #51972 is a reply to message #49376] Thu, 11 June 2009 16:03 Go to previous messageGo to next message
unluckyones is currently offline  unluckyones
Messages: 6
Registered: June 2009
It gives me an error about corrupt memory...
Re: New Item Pack v2.5 [message #51973 is a reply to message #51972] Thu, 11 June 2009 16:51 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
unluckyones wrote on Thu, 11 June 2009 18:03

It gives me an error about corrupt memory...
I've mentioned this at least four times now.
JohnDoe wrote on Sun, 19 April 2009 03:21

Try the silly workarounds that I mentioned:
  • load the mod repeatedly until no error is given and check some of the new model entries to see if they're there; or
  • load the mod and if you get the error, restart FE and try again, repeat until it works.

[Updated on: Thu, 11 June 2009 16:51]

Report message to a moderator

Re: New Item Pack v2.5 [message #51977 is a reply to message #51973] Thu, 11 June 2009 18:32 Go to previous messageGo to next message
unluckyones is currently offline  unluckyones
Messages: 6
Registered: June 2009
I wasn't going to read every post... sorry...

I got it to work though... I just kept trying over and over again and it worked... but now whenever I use a shop trainer to let me buy a Jack of Blades Mask... it crashes...
Re: New Item Pack v2.5 [message #52176 is a reply to message #49376] Thu, 18 June 2009 12:41 Go to previous messageGo to next message
charrzarr is currently offline  charrzarr
Messages: 202
Registered: June 2009
Location: Behind You, then in front...
i have run into a problem on this mod and am wandring about it...
the only part of thunder's armor that works is the helmet...i think it is a problem with the shop...if i even hover the cursor over a piece of thunder's armor in the shop my game crashes...the rest works great and the mod is really cool(i love the beer mug...walking around randomly swinging it around after my charr is drunk Smile)


If all else fails, slap 'em with a fish.
Re: New Item Pack v2.5 [message #52281 is a reply to message #49376] Wed, 24 June 2009 18:19 Go to previous messageGo to next message
redvader is currently offline  redvader
Messages: 20
Registered: June 2009
Grr! Could u help i always get an error when i try loading this mod package, and i hear its really good so could some1 helps me?

*** Please read the whole thread and don't ask questions that have already been answered. - JohnDoe ***

[Updated on: Fri, 26 June 2009 11:42] by Moderator

Report message to a moderator

Re: New Item Pack v2.5 [message #52301 is a reply to message #49376] Fri, 26 June 2009 04:17 Go to previous messageGo to next message
sword master is currently offline  sword master
Messages: 6
Registered: June 2009
Sorry but I've tried continously loading the mod, no luck
rstarting it and trying agan, no luck

Either my luck is down or something is wrong with my computer
I think downloading the wanted items will be better.


Me: Hey look over there!
Balverine: Huh? *Looks*
Me: *Sneaks behind the Balverine and stabs it in the back*

And that concludes our demonstration, any questions?
Re: New Item Pack v2.5 [message #52307 is a reply to message #52301] Fri, 26 June 2009 12:46 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

sword master wrote on Fri, 26 June 2009 04:17

Sorry but I've tried continously loading the mod, no luck
rstarting it and trying agan, no luck

Either my luck is down or something is wrong with my computer
I think downloading the wanted items will be better.

Whats happening exactly?


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: New Item Pack v2.5 [message #52430 is a reply to message #49376] Wed, 01 July 2009 17:04 Go to previous messageGo to next message
PieMAn is currently offline  PieMAn
Messages: 40
Registered: July 2007
that was the best thing i have ever downloaded from this site keep up the great work. Surprised

There's fightin' on the left
And marching on the right
Don't look up in the sky
You're gonna die of fright
Here comes the razor's edge
Re: New Item Pack v2.5 [message #52436 is a reply to message #52307] Wed, 01 July 2009 23:59 Go to previous messageGo to next message
sword master is currently offline  sword master
Messages: 6
Registered: June 2009
DarkenedSoul wrote on Sat, 27 June 2009 05:46

sword master wrote on Fri, 26 June 2009 04:17

Sorry but I've tried continously loading the mod, no luck
rstarting it and trying agan, no luck

Either my luck is down or something is wrong with my computer
I think downloading the wanted items will be better.

Whats happening exactly?


Well it keeps coming up with the "attempted to read or write protected memory" thing
I've downloaded the items I wanted individualy and I want to spawn them in my invantory instead of spawning a chest for them that is to complicated for me.


Me: Hey look over there!
Balverine: Huh? *Looks*
Me: *Sneaks behind the Balverine and stabs it in the back*

And that concludes our demonstration, any questions?
Re: New Item Pack v2.5 [message #52438 is a reply to message #52436] Thu, 02 July 2009 01:29 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
sword master wrote on Thu, 02 July 2009 01:59

Well it keeps coming up with the "attempted to read or write protected memory" thing
I've said this too many damn times now
I will delete any future posts in this thread regarding that specific error. I won't tolerate it anymore.
sword master wrote on Thu, 02 July 2009 01:59

I've downloaded the items I wanted individualy and I want to spawn them in my invantory
We have guides for that.
Like this one.
And this one.
That's why they're both stickied and are in fact at the very top of the Definition Editing board.
You don't even need to use search for that one, they're stickied.
sword master wrote on Thu, 02 July 2009 01:59

instead of spawning a chest for them that is to complicated for me.
And that's a stickied guide too. Just do it. You learn as you go, it starts making sense once you get to actually doing it. I'm tired of you lazy people.

Read the whole damn thread and please search for help rather than asking for help; trust me, whatever it is, you won't be the first to ask.
Re: New Item Pack v2.5 [message #52439 is a reply to message #49376] Thu, 02 July 2009 02:24 Go to previous messageGo to next message
sword master is currently offline  sword master
Messages: 6
Registered: June 2009
Thanks but I've already solved the problem I put them in a chest that already existed in the game.
*** And that's in my sticky too goddammit. - JohnDoe ***

Edit: whats the name for a normal chest?
*** And that too is in my sticky. READ DAMMIT READ. - JohnDoe ***

2nd Edit: Hahaha I got it working now but I put some clothing in the chest and well they didn't appear, The blind fold was one of them.


Me: Hey look over there!
Balverine: Huh? *Looks*
Me: *Sneaks behind the Balverine and stabs it in the back*

And that concludes our demonstration, any questions?

[Updated on: Fri, 03 July 2009 19:52]

Report message to a moderator

Re: New Item Pack v2.5 [message #52466 is a reply to message #49376] Fri, 03 July 2009 14:30 Go to previous messageGo to next message
Lelegy is currently offline  Lelegy
Messages: 5
Registered: July 2009
Hi. For some reason when I installed this, I had an odd problem. I had none of the above issues, it seemed to work fine. After a while however, I began to notice odd little changes... Some items have their names completely switched around! For example my guild top with hood is named "Maze's Robe" and my staffs from the mod are named all kinds of things, one being some kind of hammer. Is there something I did wrong here, and can I reverse it? (I put back my game.bin, but I'm assuming it's the text.big, which I don't have a backup of).

Thanks.

Edit: My bad I did have a backup text.big file, but how can I install this without messing up the names of everything :s

[Updated on: Fri, 03 July 2009 14:30]

Report message to a moderator

Re: New Item Pack v2.5 [message #53249 is a reply to message #49376] Mon, 03 August 2009 12:24 Go to previous messageGo to next message
Torionel
Messages: 71
Registered: March 2009
I make two new weapons (I used models in graphics.big). Can I add this in NewItemPack...3.0? Smile
Re: New Item Pack v2.5 [message #53291 is a reply to message #53249] Tue, 04 August 2009 00:48 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

Torionel wrote on Mon, 03 August 2009 21:24

I make two new weapons (I used models in graphics.big). Can I add this in NewItemPack...3.0? Smile

I'm not sure what you mean.
You want to make newitempack 3.0?
Or you want me to add them to it, if en when I'll make it.


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.
Re: New Item Pack v2.5 [message #53299 is a reply to message #53291] Tue, 04 August 2009 01:27 Go to previous messageGo to next message
Torionel
Messages: 71
Registered: March 2009
OldBoy wrote on Tue, 04 August 2009 11:48


I'm not sure what you mean.
You want to make newitempack 3.0?
Or you want me to add them to it, if en when I'll make it.


Oh, english lang, this kill me)) What you tell me? Shocked

I want to add new weapon to this mod. 2.5, 3.0...it only figures...
Re: New Item Pack v2.5 [message #53509 is a reply to message #51222] Mon, 10 August 2009 20:40 Go to previous messageGo to next message
jwc2200 is currently offline  jwc2200
Messages: 841
Registered: March 2008
Location: Texas

Administrator

Hey OldBoy, JohnDoe gave me permission to repost the fmp for Bluetooth's Arquebus and asked me to let people who link to it know about the new thread.
So here it is:
http://fabletlcmod.com/forum/index.php?t=msg&goto=53508& amp;#msg_53508


Re: New Item Pack v2.5 [message #53513 is a reply to message #49376] Mon, 10 August 2009 22:08 Go to previous messageGo to next message
nathangibbs is currently offline  nathangibbs
Messages: 52
Registered: October 2008
Location: Playing Fable
I have had the same problems as the other people, but I'm not too concerned, as item pack v2 works fine for me, and that will be fine. But why is it 7mb? You said its pretty much same as v2 yet v2 is only 4mb?
Re: New Item Pack v2.5 [message #53515 is a reply to message #53513] Mon, 10 August 2009 22:41 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
jwc2200 wrote on Mon, 10 August 2009 22:40

Hey OldBoy, JohnDoe gave me permission to repost the fmp for Bluetooth's Arquebus and asked me to let people who link to it know about the new thread.
So here it is:
http://fabletlcmod.com/forum/index.php?t=msg&goto=53508& amp; amp; amp;#msg_53508
Fixed it. Smile
nathangibbs wrote on Tue, 11 August 2009 00:08

I have had the same problems as the other people, but I'm not too concerned, as item pack v2 works fine for me, and that will be fine. But why is it 7mb? You said its pretty much same as v2 yet v2 is only 4mb?
Pretty sure v2 was zipped, it was better that way as it came in four pieces. This version is not zipped, so it is larger. ShadowNet FE has functionality to compress FMPs on creation for smaller file sizes, but doing so would make it so that older versions of FE and CBox would not be able to use the FMP.

[Updated on: Mon, 10 August 2009 22:42]

Report message to a moderator

Re: New Item Pack v2.5 [message #53520 is a reply to message #53515] Mon, 10 August 2009 23:20 Go to previous messageGo to next message
nathangibbs is currently offline  nathangibbs
Messages: 52
Registered: October 2008
Location: Playing Fable
I think I sort of know what you mean. Oh well, it doesn't matter that much to me, but I can't play Fable till tomorrow when I get disks back from my friend to reinstall....I screwed it up a bit Razz It's amazing how 1 file around 700KB or something missing can stop the game running.
Re: New Item Pack v2.5 [message #53521 is a reply to message #49376] Tue, 11 August 2009 00:17 Go to previous messageGo to next message
Ahrkonh is currently offline  Ahrkonh
Messages: 3
Registered: August 2009
i loaded the weapons pack fmp then waited then click action save and run and get this message
  • Attachment: Capture.JPG
    (Size: 111.30KB, Downloaded 2464 times)

[Updated on: Tue, 11 August 2009 00:53] by Moderator

Report message to a moderator

Re: New Item Pack v2.5 [message #53522 is a reply to message #53521] Tue, 11 August 2009 00:54 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
Thank you for reading the stickies, oh wait.
Read it, now.
Re: New Item Pack v2.5 [message #53527 is a reply to message #53522] Tue, 11 August 2009 04:50 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

JohnDoe wrote on Tue, 11 August 2009 00:54

Thank you for reading the stickies, oh wait.
Read it, now.

I think this is probably a better thread to link to. Not only does it link to your thread, but it explains the fundamentals and basics of modding on Vista.


http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: New Item Pack v2.5 [message #53937 is a reply to message #49376] Fri, 28 August 2009 12:54 Go to previous messageGo to next message
mar789 is currently offline  mar789
Messages: 10
Registered: August 2009
I dont know if its just me but every time i try to load the fmp it just gives me a message saying

"Attempted to read or write protected memory. This is often an indication that other memory is corrupt"

Does any body know what the problem is or what i have to do to fix it?


<a href="http://www.AWSurveys.com/HomeMain.cfm?RefID=mar789"> $6.00 Welcome Survey After Free Registration!</a>
Re: New Item Pack v2.5 [message #53939 is a reply to message #53937] Fri, 28 August 2009 13:24 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

mar789 wrote on Fri, 28 August 2009 21:54

I dont know if its just me but every time i try to load the fmp it just gives me a message saying

"Attempted to read or write protected memory. This is often an indication that other memory is corrupt"

Does any body know what the problem is or what i have to do to fix it?

Read every post in a topic before you ask questions. This issue has been discussed before.
This not only goes for this specific topic, but for all topics.

I truly don't like to do this, since it disables any useful comments on this mod, but I'm locking this up.
Thanks man.

[edit]
If anyone has something interesting or useful to say about this mod, feel free to pm me.


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.

[Updated on: Fri, 28 August 2009 13:29]

Report message to a moderator

Re: New Item Pack v2.5 [message #54389 is a reply to message #49376] Sat, 26 September 2009 04:34 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

I got 2 pm's about the memory problems, maybe they can help someone:

bearkill wrote on Tue, 08 September 2009 01:06

Hello, I am new to the Forum and today i downloaded the New item Pack v2.5 and just like most of everyone i had constantly gotten the message about it being corrupt. I have gotten this message before andi eventually i got others to work. This one did not work. i eventually got very mad and just let it be, but every time i loaded a fable explorer i tried it. After going through the long list of files looking for the jack of blades masks i got tired and downloaded the Shadow net build. Well I tried again and what do you know it loaded up and everything is working fine, so maybe its not working right on the regular build. Its just a theory. I just thought you should know my situation. I would have posted it on the thread, but you locked it.

P.S. The pack is bomb


SerianShadowstar wrote on Thu, 10 September 2009 01:24

Hey. I'm new to these forums, but after reading the description and the problems with it (the newitempack 2.5), and figuring through it myself, I discovered a work-around solution to the problem with the "Corrupt Files" error message.

Rather than opening Fable Explorer, I opened the package instead, it gave me the usual message saying: "unindentified filetype" and when it gave me the option, I selected fable explorer as the default program to open .fmp files. As long as I opened the program by opening the file, it worked, without the error message, and the mods were installed after I clicked the "save and play" option.

I still run a windows XP, so I don't know if it'll work with Vista that way, but hey, this may help.

I'd have posted the solution myself, but as that particular topic was locked (for good reason, even I was getting annoyed by the repetition of people not reading what came before then, and then complaining about it).

I'd love it if you were to post this (shortened of course) solution on the topic. Thanks.



http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.
Re: New Item Pack v2.5 [message #55061 is a reply to message #54389] Tue, 17 November 2009 10:20 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

Got a pm with a strange 'bug':

Montu wrote on Tue, 17 November 2009 17:39

Before you ignore this, just know that I have read the entire thread and I have not seen this question answered.
Everything works perfectly fine, however when I go to where the shop is all I see is the little shack/house thing. I dont see a chest or a merchant.
What am I doing wrong?

Strange, never heard of that happening before.
The trader should stay near the shack, if I recall correct I gave him a custom BRAIN entry so that he wouldn't wander away.
If I find some time I'll look into it.


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.

[Updated on: Tue, 17 November 2009 10:26]

Report message to a moderator

Re: New Item Pack v2.5 [message #55146 is a reply to message #55061] Wed, 02 December 2009 06:22 Go to previous messageGo to next message
OldBoy is currently offline  OldBoy
Messages: 1112
Registered: October 2005
Location: Groningen

Administrator

Just wanted to say that I just loaded this mod again on clean unmodded gamefiles, and it worked fine, no errors.

I ran it on a very basic laptop (dell vostro 1000) with vista installed (as an administrator with full rights of course).

Also, the trader didn't wander of anytime during the game.


http://img18.imageshack.us/img18/1640/48x48exit.png
this is not an exit.
Re: New Item Pack v2.5 [message #59963 is a reply to message #49376] Sun, 31 October 2010 16:37 Go to previous messageGo to next message
torlof1012 is currently offline  torlof1012
Messages: 2
Registered: October 2010
how am i supposed to get this too work on vista? i can already tell its a pain in the ass because i don't have freeroam app on here and only using FE and this is the error i'm getting when i do save mods and run fable : "Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Access to the path 'C:\Program Files\Microsoft Games\ Fable - The Lost Chapters\data\graphics\graphics.big' is denied" sorry i cannot post a picture.
Re: New Item Pack v2.5 [message #59964 is a reply to message #59963] Sun, 31 October 2010 17:15 Go to previous messageGo to next message
IDontKnow
Messages: 190
Registered: August 2010
Location: 127.0.0.1
http://fabletlcmod.com/forum/index.php?t=msg&th=8110& ;amp ;amp ;start=0&

http://fabletlcmod.com/forum/index.php?t=msg&th=7239& ;amp ;amp ;start=0&

http://fabletlcmod.com/forum/index.php?t=msg&th=8110& ;amp ;amp ;start=0&



http://www.tech-recipes.com/rx/2204/vista_how_to_take_owners hip_system_file/

http://www.howtogeek.com/howto/windows-vista/using-windows-v ista-compatibility-mode/


Correct me if I'm wrong.

[In my opinion it answers his questions.][Delete This if it isnt needed.]


27/4/11 23:XX (11:XX Pm) She went to a better place. 28/4/11 10:XX She was burried; RIP

Leren van de taal van Nederland is leuk.
Ik heb nog veel te leren, hoewel.

Tengo la ambición de aprender a español.
Yet I have no idea how to start.

[Updated on: Sun, 31 October 2010 18:11]

Report message to a moderator

Re: New Item Pack v2.5 [message #59965 is a reply to message #59964] Sun, 31 October 2010 19:06 Go to previous messageGo to next message
asmcint is currently offline  asmcint
Messages: 1360
Registered: April 2010
Location: Behind the beef

Moderator
I think you hit the nail on the hammer myself. But I dont use vista so I cant be sure. One thing I DO know is that the epic necropost made by the person you responded to made my eyes burn.(Sorry if that comment in any way breaks the rules but hey, It kinda hurts my brain to see a necropost on a topic well over a year dead.

Read the site rules, as well as individual thread rules, stickies and announcements, and use search, or you will have smartassy or exasperated ownage rained down upon you by the site's crack team of mods and admins. Also, you can find all you need to get started on modding here.
Re: New Item Pack v2.5 [message #64066 is a reply to message #49376] Tue, 19 July 2011 15:00 Go to previous messageGo to next message
Josh96 is currently offline  Josh96
Messages: 3
Registered: July 2011
How long does it take to load?
I've been waiting for 30 minutes and it still hasn't loaded.
Re: New Item Pack v2.5 [message #64067 is a reply to message #64066] Tue, 19 July 2011 15:22 Go to previous messageGo to next message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
We'll do this flowchart style.

Ctrl+Alt+Del, flip over to the processes tab, then find FableExplorer on the list of processes.
-If it's using minimal CPU and memory, it either finished or hasn't started loading.
--If it's finished, Actions|Save Mods and Run Fable, then facepalm at the missed step.
--If it hasn't started loading yet, you either screwed up the File|Load Fable Mod Package bit or there is an error prompt that you're not seeing or ignoring.
---If you screwed up loading the FMP, do it right.
---If there's an error message, tell us what it says.

-If the process is using a lot of CPU and memory and FableExplorer says Not Responding when you click in the FE window, it's still loading. FE cannot crash in this process so when it says Not Responding, it's just busy doing stuff.
Re: New Item Pack v2.5 [message #64068 is a reply to message #49376] Tue, 19 July 2011 16:03 Go to previous messageGo to next message
Josh96 is currently offline  Josh96
Messages: 3
Registered: July 2011
Its been not responding for an hour and a half now.
Its using 99 cpu and there isnt an error message

[Updated on: Tue, 19 July 2011 16:12]

Report message to a moderator

Re: New Item Pack v2.5 [message #64071 is a reply to message #64068] Tue, 19 July 2011 16:54 Go to previous messageGo to previous message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
Josh96 wrote on Tue, 19 July 2011 18:03

Its been not responding for an hour and a half now.
Its using 99 cpu and there isnt an error message
Was your processor made in 1989? Because that would cause such a problem. The loading itself should not take that long, the recompiling after hitting Actions|Save Mods and Run Fable does take a significantly longer amount of time but still not that long unless your PC is just grossly inferior such that you cannot even run Fable. As that's obviously not the case (or if it is, you've got more than just a PC problem) I'm going to chalk this one up to there being an external issue going on that I can't help you with. Sorry.
Previous Topic: HD Snow
Next Topic: DarkSouls in Greatwood DLC
Goto Forum:
  


Current Time: Wed Nov 13 16:35:04 PST 2019

Total time taken to generate the page: 0.01801 seconds