Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Site » General Discussion » NEED HELP AGAIN
NEED HELP AGAIN [message #59098] Mon, 23 August 2010 18:53 Go to next message
DanPrada is currently offline  DanPrada
Messages: 27
Registered: August 2010
i try make a teleport to creature hub but it crash to laod after using the teleport.. i didn't modifi nothing on the creature_hub.tng. i think the mistake is in the EntranceConnectedToUID but i try all region_exit UID of creature hub and it crash all the time... please help me..

(sorry by the bad inglish) Sad
Re: NEED HELP AGAIN [message #59100 is a reply to message #59098] Mon, 23 August 2010 18:56 Go to previous messageGo to next message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

Where exactly does it crash, when you walk into it? When you load the region with the teleport in it? When it loads the creature hub?

http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Re: NEED HELP AGAIN [message #59101 is a reply to message #59098] Mon, 23 August 2010 19:02 Go to previous messageGo to next message
DanPrada is currently offline  DanPrada
Messages: 27
Registered: August 2010
it crash when get in the load screen to get into the creature hub

NewThing Object;
Player 4;
UID 18446741874686296256;
DefinitionType "OBJECT_BENCH";
CreateTC "CTCActionUseScriptedHook";
ScriptName NULL;
ScriptData "If you get in you never came back :)";
ThingGamePersistent FALSE;
ThingLevelPersistent FALSE;
StartCTCPhysicsStandard;
PositionX 43.539795;
PositionY 44.694092;
PositionZ 29.862812;
RHSetForwardX 0.0;
RHSetForwardY 0.999994;
RHSetForwardZ 0.0;
RHSetUpX 0.0;
RHSetUpY 0.0;
RHSetUpZ 0.999994;
EndCTCPhysicsStandard;
StartCTCTargeted;
Targetable TRUE;
EndCTCTargeted;
StartCTCEditor;
EndCTCEditor;
StartCTCActionUseScriptedHook;
Usable TRUE;
ReversedOnMiniMap FALSE;
HiddenOnMiniMap TRUE;
VersionNumber 1;
ForceConfirmation TRUE;
TeleportToRegionEntrance TRUE;
EntranceConnectedToUID 18446741874686296071;
SoundName "";
AnimationName "";
ReplacementObject 0;
EndCTCActionUseScriptedHook;
Health 1.0;
EndThing;

NewThing Marker;
Player 4;
UID 18446741874686296071;
DefinitionType "MARKER_BASIC";
ScriptName NULL;
ScriptData "NULL";
ThingGamePersistent FALSE;
ThingLevelPersistent FALSE;
StartCTCPhysicsStandard;
PositionX -1632.000000;
PositionY -1664.000000;
PositionZ 0.000000;
RHSetForwardX 0.000000;
RHSetForwardY 1.000000;
RHSetForwardZ 0.000000;
RHSetUpX 0.000000;
RHSetUpY 0.000000;
RHSetUpZ 1.000000;
EndCTCPhysicsStandard;
StartCTCEditor;
EndCTCEditor;
Health 1.0;
EndThing

this is my teleport and it's in picnikarea
i already corect my mistake.. it works now

[Updated on: Mon, 23 August 2010 19:30]

Report message to a moderator

Re: NEED HELP AGAIN [message #59102 is a reply to message #59098] Mon, 23 August 2010 19:42 Go to previous message
Noctus is currently offline  Noctus
Messages: 969
Registered: May 2008
Location: England

Administrator

So it works? Alrighty.

http://img696.imageshack.us/img696/9540/helpmeaaa.jpg
Previous Topic: little noob need help :) in taberne cellar
Next Topic: Whats the difference beetwin PC version and Xbox ?
Goto Forum:
  


Current Time: Sun Apr 05 12:21:48 PDT 2020

Total time taken to generate the page: 0.01050 seconds