Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Mods » Work In Progress » Texture not applying correctly
Texture not applying correctly [message #69085] Wed, 17 July 2013 06:11 Go to next message
plopk45 is currently offline  plopk45
Messages: 63
Registered: October 2009
Hi guys I recently imported this keyblade model into fable and imported the texture and linked them however whenever I do this the texture comes out looking really bad and out of position. Any help would be appreciated Smile.

http://i1019.photobucket.com/albums/af315/lindamason5/jackofblades_zpse75c43d3.png image, by plopk45
Re: Texture not applying correctly [message #69089 is a reply to message #69085] Wed, 17 July 2013 06:48 Go to previous messageGo to next message
Sparrow
Messages: 549
Registered: March 2011
Location: Crossroads

plopk45 wrote on Wed, 17 July 2013 09:11

Hi guys I recently imported this keyblade model into fable and imported the texture and linked them however whenever I do this the texture comes out looking really bad and out of position. Any help would be appreciated Smile

K, first off, is it the correct texture? I know that site and some of the models have multiple similar textures. Also, sometimes the UV coordinates flip, so try flipping the texture vertically.
Sparrow wrote on Wed, 17 July 2013 09:48

Also, sometimes the UV coordinates flip, so try flipping the texture vertically.

This is most likely the problem.


[Updated on: Wed, 17 July 2013 06:51]

Report message to a moderator

Re: Texture not applying correctly [message #69091 is a reply to message #69085] Wed, 17 July 2013 07:26 Go to previous messageGo to next message
plopk45 is currently offline  plopk45
Messages: 63
Registered: October 2009
Will give this a shot, however the weird thing is when viewing the keyblade in fable explorers graphic viewer the texture appears to be applied correctly, however in cbox and in game it does not work. This goes for every other weapon I have tried except for the soul eater. Confused

http://i1019.photobucket.com/albums/af315/lindamason5/jackofblades_zpse75c43d3.png image, by plopk45
Re: Texture not applying correctly [message #69092 is a reply to message #69091] Wed, 17 July 2013 07:28 Go to previous messageGo to next message
Sparrow
Messages: 549
Registered: March 2011
Location: Crossroads

Are you using blender?

Re: Texture not applying correctly [message #69093 is a reply to message #69085] Wed, 17 July 2013 07:30 Go to previous messageGo to next message
plopk45 is currently offline  plopk45
Messages: 63
Registered: October 2009
yeah i am

http://i1019.photobucket.com/albums/af315/lindamason5/jackofblades_zpse75c43d3.png image, by plopk45
Re: Texture not applying correctly [message #69094 is a reply to message #69093] Wed, 17 July 2013 07:31 Go to previous messageGo to next message
Sparrow
Messages: 549
Registered: March 2011
Location: Crossroads

Okay, yeah I'm 99% sure it's the UV coordinates flipped. If it isn't, then you are screwed and it is a mystery.

Re: Texture not applying correctly [message #69095 is a reply to message #69085] Wed, 17 July 2013 07:36 Go to previous message
plopk45 is currently offline  plopk45
Messages: 63
Registered: October 2009
alright thanks will mess around with it Smile

http://i1019.photobucket.com/albums/af315/lindamason5/jackofblades_zpse75c43d3.png image, by plopk45
Previous Topic: FABLE:Reloaded
Next Topic: DAEDRIC ARMOR
Goto Forum:
  


Current Time: Thu Feb 27 15:59:14 PST 2020

Total time taken to generate the page: 0.02326 seconds