Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Site » General Discussion » [Resolved]Need Help with Fable Explorer.
icon12.gif  [Resolved]Need Help with Fable Explorer. [message #69098] Wed, 17 July 2013 11:14 Go to next message
TheCreation is currently offline  TheCreation
Messages: 1
Registered: July 2013
Okay,
I've been having problems with the FE, I want to edit quest rewards and gold rewards for the Wasp Queen quest,so I do what is needed and I save mods and start fable. I have no problems with that. But when it loads, the mod I did, doesn't work.

I've tried to export, then import and then save mod and start fable, but it still doesn't seem to work.

I've recently heard that there is chance that sometimes it don't work, I've tried about 5 times,every time it don't work. If this is evident is there any way to reduce this chance?

Any Help???
Thank you,

-Creation

[Updated on: Wed, 17 July 2013 14:59]

Report message to a moderator

Re: Need Help with Fable Explorer. [message #69099 is a reply to message #69098] Wed, 17 July 2013 12:41 Go to previous message
JohnDoe is currently offline  JohnDoe
Messages: 3002
Registered: October 2007

Administrator
TheCreation wrote on Wed, 17 July 2013 13:14

I've recently heard that there is chance that sometimes it don't work

Where did you read that? Because that is incorrect.

Likely a Vista/7/8 issue. Read the tutorials.
Previous Topic: Avo's Tear & Jack's Mask?
Next Topic: been gone super long time
Goto Forum:
  


Current Time: Sun Apr 05 12:03:25 PDT 2020

Total time taken to generate the page: 0.01089 seconds