Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable Anniversary » Discussion » General » .tng edits
.tng edits [message #70725] Sat, 04 October 2014 04:58 Go to previous message
Sentinel Prime is currently offline  Sentinel Prime
Messages: 14
Registered: September 2014
Having a bit of difficulty with this. The edits I make in .tng files don't seem to work.

I'll take a chest, give it a new ID, and put my own items in it (for a region I have not visited before) and still nothing comes up. Even tried creating a whole new chest, but no luck.

Edits from FinalAlbion.qst go through fine.

Any idea where I'm going wrong?


Edit: Might also be worth noting, tried renaming FinalAlbion.WAD to something else then changing the userst.ini files to use the decompiled .TNGs in the FinalAlbion folder, but this just crashes the game

[Updated on: Sat, 04 October 2014 05:33]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Getting Started at a slow pace
Next Topic: Trying to get Fable Explorer/Shadownet to load .fmp correctly
Goto Forum:
  


Current Time: Fri Oct 30 18:45:08 PDT 2020

Total time taken to generate the page: 0.01064 seconds