Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable Anniversary » Discussion » General » Fable Explorer Error
Re: Fable Explorer Error [message #70736 is a reply to message #70734] Sun, 05 October 2014 19:25 Go to previous messageGo to previous message
Keshire is currently offline  Keshire
Messages: 1266
Registered: July 2005

Administrator
Sentinel Prime wrote on Sun, 05 October 2014 06:45

At my wits end with this one.

Have tried reinstalling Fable and Fable Explorer, even deleting the registry keys they leave behind.

But I still get this error when I start Fable Explorer: "Could not find part of the path..."

What I did find interesting is the path it stated, FableData/Build/Datadata/Graphics/Graphics.big


It does this for all the main Fable archives/files, I've tries using Keshire's updated Def.xml but still no luck.

Any ideas guys?


What Swag said. Fable Explorer was hard coded to open up all the assets for editing. There was no reason not to at the time. The Shadownet build put in the ability to open up a few of the other bin files that regular FE didn't really mess with.



Apathy Cannot Inspire.
Ambivalence cannot lead.
Loved me. Feared me.
Changed me. Killed me.
Anything would be something.
But nothing is worst of all.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: what is your Reaction to Fable Anniversary?
Next Topic: Can I still texture mod?
Goto Forum:
  


Current Time: Sun May 31 02:26:42 PDT 2020

Total time taken to generate the page: 0.00928 seconds