Fable: The Lost Chapters Mod Scene
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » Fable TLC » Discussion » Level Scripting » Connecting Regions Problems
Connecting Regions Problems [message #46242] Mon, 13 October 2008 10:22 Go to previous message
morerunes is currently offline  morerunes
Messages: 2154
Registered: June 2007
Location: My desk

Administrator

Alright, I don't know why this is happening, but I can't get this to work *shocked stares of awe in three, two...*

I'm trying to connect several regions using the WLD, and whenever I do so the game crashes when I exit childhood. I have made a new profile every time, and every time I have to quickly run through the beginning, but as soon as I get taken by Maze to the lookout point the game just stops without warning. No asking me to report the problem or anything, just closes to desktop.

I haven't really done any modding, besides what CBox automatically does and some .lev edits and .tng edits, could that be the problem?

I also did make sure to change the ini so that it does NOT use the compiled world files or global things, and renamed the gtg file.

This is the only change I have made so far, and it crashes my game. While you guys ponder, I'll be doing more tng/lev file testing to make sure that isn't the problem.

Code, for those interested


This appears fine in CBox, but since I haven't seen it in game yet I don't know how it will look and feel while playing, though I hope to increase realism with this.

Side Note


--edit--

hmm, guess I made this too soon, because it WAS my tng/levs

I restored my wad file, and sure enough the game didn't crash

now to just figure out why...

--edit--

I'm just chock full of good ideas, heh heh

I disabled gameflow and slapped a teleporter from startoakvale to lookout point, and that gave me an almost immediate answer

I have the wld stuff working, now to move the exit points that I don't need into the air so I can walk past them, then test, then start editing walkable areas, and if that works then I'll be done with that, and I'll just have to keep backups in case the levs get corrupted again

at this point, I'm not even sure why I'm still typing this up, I guess just to be a sort of reference.

--edit--

alright, well, I don't know what happened, but I fixed it, so nevermind.


"All of the work, and none of the play, will surely provide for a speedy decay"

[Updated on: Mon, 13 October 2008 11:37]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: i must be stupid i need help spawning weapons
Next Topic: Problems with Custom trader
Goto Forum:
  


Current Time: Sun May 24 18:25:27 PDT 2020

Total time taken to generate the page: 0.00937 seconds